Website Home | Info & Posts | Club Membership | Eagle History | Contact Us

eagle will not start

This is a public forum to discuss Eagle related technical issues. If you are having a problem with your Eagle, this is the place to find help.
eagle will not start
Sun Sep 07, 2014 3:14 pm


Hi all

The Eagle has been sitting for about 8 months. Today I went to start it and while it turns over fine,,, it will not start up... What should I look for??? I have primed the fuel system. Can I use started fluid to jump start it??


Thanks in advance of any info.

Duane & Cheryl
89 Eagle Model 20 6v92 turbo
eaglebus8920
Club Member
Club Member
 
Posts: 76
Joined: Mon Oct 13, 2008 5:01 pm
Location: St. Louis, MO


Re: eagle will not start
Sun Sep 07, 2014 3:44 pm


Yours is DDEC? if so clean the grounds and the fuse on the engine ECM it will fire
User avatar
luvrbus
Club Member
Club Member
 
Posts: 2921
Joined: Mon Oct 13, 2008 12:50 pm


Re: eagle will not start
Sun Sep 07, 2014 4:27 pm


Also, if it is a DDEC, it is sensitive to battery voltage. If the battery is a bit low (could still turn over engine), the ECM may not be happy.

Jim
Jim Shepherd
Evergreen, CO
'85 Eagle 10 with Series 60 & Eaton AutoShift 10 speed transmission - not at all fancy, but fully functional
Bus Project pages: http://beltguy.com/Bus_Project/busproject.htm
Blog: http://beltguy.com/blog/
Email: jim@eaglesinternational.net (Please email me rather than use the PM process)
User avatar
beltguy
Moderator
Moderator
 
Posts: 2067
Joined: Wed Oct 08, 2008 4:39 am
Location: Evergreen, CO


Re: eagle will not start
Sun Sep 07, 2014 4:34 pm


Duane, I went back and looked at your previous posts. You had some concern about the quality of your fuel. You also mentioned that you were going to install a Fuel Pro fuel filter (great conversion. If you got the Fuel Pro installed, you should be able to see what your fuel looks like and verify that the prime is OK.

I would not use any starting fluid just yet.

Jim
Jim Shepherd
Evergreen, CO
'85 Eagle 10 with Series 60 & Eaton AutoShift 10 speed transmission - not at all fancy, but fully functional
Bus Project pages: http://beltguy.com/Bus_Project/busproject.htm
Blog: http://beltguy.com/blog/
Email: jim@eaglesinternational.net (Please email me rather than use the PM process)
User avatar
beltguy
Moderator
Moderator
 
Posts: 2067
Joined: Wed Oct 08, 2008 4:39 am
Location: Evergreen, CO


Re: eagle will not start
Sun Sep 07, 2014 7:03 pm


Thanks for the info. I will not be back to the eagle till this coming weekend,, Yes it is a deccII.
eaglebus8920
Club Member
Club Member
 
Posts: 76
Joined: Mon Oct 13, 2008 5:01 pm
Location: St. Louis, MO


Re: eagle will not start
Mon Sep 08, 2014 6:54 am


You have a electric pump or just filling the filter without a pump it takes awhile to fill the passages and injectors a pump with a fiting screwed into the primary filter with 2 or 3 gals fuel makes short work of priming a 2 stroke Yours is NJT ? there should be a reset button in the rear panel then 1 main fuse that corrodes going to the ECM and 1 inline fuse going to each head I think it needs priming
User avatar
luvrbus
Club Member
Club Member
 
Posts: 2921
Joined: Mon Oct 13, 2008 12:50 pm


Re: eagle will not start
Mon Sep 08, 2014 10:27 am


It is a NJ buses and i do have an onboard priming system. Can you tell where the in line fuse is so I can locate it. I am charging the batteries this week and will try to start it this weekend

Thanks for all your help. This board is a godsend when in trouble

Thank you again
eaglebus8920
Club Member
Club Member
 
Posts: 76
Joined: Mon Oct 13, 2008 5:01 pm
Location: St. Louis, MO


Re: eagle will not start
Mon Sep 08, 2014 10:44 am


The main power supply for those to the DDEC comes directly from the battery there you should find the inline fuse
User avatar
luvrbus
Club Member
Club Member
 
Posts: 2921
Joined: Mon Oct 13, 2008 12:50 pm


Re: eagle will not start
Sun Sep 21, 2014 4:50 pm


ok today i ran my Pro link 9000 diagnostics reader on the eagle. I got a mid 171,203, and 128. Can any tell me what these codes mean. I am able to read the ecm and don't see any other problems. There is 12 volt power going to the ecm. It still will not start. I even tried started fluid in it and still will not start. I am at a loss on this one.. I have never had a problem with it starting until now. Is there an engine shut system on this that could be causing this. This is an 89 NJT 6v92 turbo.


Duane & Cheryl
eaglebus8920
Club Member
Club Member
 
Posts: 76
Joined: Mon Oct 13, 2008 5:01 pm
Location: St. Louis, MO


Re: eagle will not start
Sun Sep 21, 2014 8:08 pm


Duane, I went through my resources and could only find 171 which looks like an ambient air high voltage.

Your scanner should sort out active vs historic codes. The historic codes may be of interest, but you need to concentrate on active codes.

I will continue to look through my stuff to see if I find 128 and 203
Jim Shepherd
Evergreen, CO
'85 Eagle 10 with Series 60 & Eaton AutoShift 10 speed transmission - not at all fancy, but fully functional
Bus Project pages: http://beltguy.com/Bus_Project/busproject.htm
Blog: http://beltguy.com/blog/
Email: jim@eaglesinternational.net (Please email me rather than use the PM process)
User avatar
beltguy
Moderator
Moderator
 
Posts: 2067
Joined: Wed Oct 08, 2008 4:39 am
Location: Evergreen, CO


Next

Return to Eagle Tech

Who is online

Users browsing this forum: No registered users and 1 guest